Old Applications, New PHP Version

by chris bose on July 12, 2011

WordPress 3.2 requires PHP version 5.2.4 or later. My hosting server recently upgraded to 5.3.6. This generated a lot of error messages from WebCalendar.

To turn them off, edit your php.ini file found in /etc/php5/apache and turn display_errors and log-error to Off.

Restart the apache server by ssh’ing to your server and running the following as root:

/etc/init.d/apache2 restart

Don’t forget to exit when you are done

Previous post:

Next post: